Experimental stages

7 09 2006

Ok I have just uploaded some of my stupid video’s lets see if I can do something with them
Here is the Nose ONE

Ok, I’m going to leave my failures here for those more techi inclined than me, so they can laugh at me and then offer advice (once you’ve whiped away the tears of course) on what I’m doing wrong.  I got the linkage down… but I want to know can I make the video’s just appear here, and clearly I have no idea.  Is it just better to do the linkage?
Let the mocking and hopefuly helpful advice begin (no mocking with out helping!!!)

trying something
<object codebase=”http://www.apple.com/qtactivex/qtplugin.cab&#8221; width=”320″ classid=”clsid:02BF25D5-8C17-4B23-BC80-D3488ABDDC6B” height=”272″><param name=”src” value=”http://media.revver.com/broadcast/57680/video.mov/24079&#8243; /><param name=”controller” value=”True” /><param name=”cache” value=”False” /><param name=”autoplay” value=”False” /><param name=”kioskmode” value=”False” /><param name=”scale” value=”tofit” /><embed src=”http://media.revver.com/broadcast/57680/video.mov/24079&#8243; pluginspage=”http://www.apple.com/quicktime/download/&#8221; scale=”tofit” kioskmode=”False” qtsrc=”http://media.revver.com/broadcast/57680/video.mov/24079&#8243; cache=”False” height=”240″ width=”320″ controller=”True” type=”video/quicktime” autoplay=”False”></embed></object>

Trying something else
<embed src=”http://media.revver.com/broadcast/57680/video.mov/24079&#8243; pluginspage=”http://www.apple.com/quicktime/download/&#8221; scale=”tofit” kioskmode=”False” qtsrc=”http://media.revver.com/broadcast/57680/video.mov/24079&#8243; cache=”False” height=”272″ width=”320″ controller=”True” type=”video/quicktime” autoplay=”False”></embed>

And one more thing
<a href=”http://revver.com/video/57680/24079&#8243; target=”_blank”><img src=”http://media.revver.com/broadcast/57680/thumbs/thumb_default.jpg&#8221; border=”0″ /></a>

ok one more
http://revver.com/video/57680/24079

Advertisements

Actions

Information

2 responses

8 09 2006
pbphoto

I think the issue may be the website you’re using to host the file. When you go to compose a new entry for your blog, you have the option of turning on the “rich text mode” which allows for simple insertion of YouTube.com files, but not much else.

In fact, it’s altogether likely that livejournal only supports embedding of specific services for video hosting. A quick search shows support for YouTube, Photobucket, and Google Video. Anything else would simply have to be a direct link, so your first guess was the best.

See? No laughing involved. 😉

8 09 2006
fiestyray

HAHAHAHAHAHAHAHAHA

But I am laughing about the video, not your attempt

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s




%d bloggers like this: